Degraded Application and Dashboard Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 14:03 PDT
Monitoring
A fix has been implemented and we are closely monitoring the results. All site and dashboard functionality is restored at this time.
Posted Mar 15, 2024 - 13:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2024 - 12:25 PDT
Update
We are continuing to work on a fix for this issue. While this work is being completed there will still be intermittent degraded performance.
Posted Mar 15, 2024 - 11:42 PDT
Identified
We have detected degraded application performance on the platform and have identified an issue and are putting a fix in place now. Symptoms include 500 error response codes both for sites and the Pantheon dashboard.

For urgent issues, please contact support via helpdesk@pantheon.io or by opening a support chat or ticket.
Posted Mar 15, 2024 - 11:07 PDT
This incident affected: Customer Sites, Dashboard, Workflow Operations, and Terminus Operations.