Intermittent site errors
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 17:09 PDT
Update
We continue to monitor the implemented fix closely, and the platform is currently stable. We'll provide another update within the next 30 minutes to an hour or as soon as further information becomes available.
Posted Mar 20, 2024 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 14:52 PDT
Identified
Our Engineering team has pinpointed the issue, with the resolution currently in progress. We sincerely appreciate your patience and understanding as we work through this process.
Posted Mar 20, 2024 - 14:40 PDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 13:51 PDT
Update
We are continuing our investigation on this and will post further updates.
Posted Mar 20, 2024 - 13:22 PDT
Investigating
Internal monitoring has detected elevated error levels for site application responses. We are actively investigating this at the highest priority and will update as soon as we have more information. Impacts are slow loading pages, application did not respond in time and 500 error response codes.
Posted Mar 20, 2024 - 12:46 PDT
This incident affected: Customer Sites and Workflow Operations.